Cscli dashboard setup

cscli dashboard setup --listen

This does not create an ssl connection. Not sure why or how to fix it. its only creating a http. How can this be fixed ?

Hello !

We’re relying on metabase docker image to provide the dashboard, but you’re right, https would be cool :slight_smile:

According to this issue it seems that using a nginx as a reverse proxy (or similar solution) is the simplest option.

Please let us know !