New Version of Crowdsec - Loses Connection to Console


I installed the newest version of CrowdSec via Docker Container. I had great results for almost two months. Now that I’ve installed 1.61 (crowdsec:latest), the security console ( no longer updates / no longer does a “signal sync.” It looks like the cscli metrics do not show the installed blocklists either. I’ve deleted and started from scratch (removed all files in the docker compose folder) and it comes up fine, but the console only updates once (at install), and then it fails to update afterwards. Also, I cannot tell if bans are happening on the security engine anymore.

Is anyone else having this issue with 1.61? I did a total reinstall and am still having the same problem - maybe I need to go back to the previous version?

Please give me some guidance, I’m willing to post logs and whatever, just need to get this done. Crowdsec is an important aspect of my server security.


I’ve downgraded back to 1.60, SAME PROBLEM lol. Which is frustrating because this thing worked for months, so I know my config is “decent.” Please tell me somebody else is having this issue, it’ll help me feel less crazy :slight_smile: … thanks all

I literally just fixed it - I attempted to SSH from my phone using a VPN (to test a throw-away IP), I spammed logins until I got banned. The ban showed up in the crowdsec console immediately. So I guess signal syncs don’t happen automatically, they have to be triggered by an event (ban).