Whenever I run 'cscli metrics show acquisition' it just shows an enpty table

So just as the title says when I run ‘cscli metrics show acquisition’ it only shows this:

I’ve tried to follow the steps he ‘Adding a new Acquisition’ like crowdsec shows, but nothing changed. (I can’t add link here)

Could someone shed a little of light on this for me, please

Just to give more context I AM COMPLETELY ILLITERATE when it comes to coding stuff (sorry) but I try my best.

I was feeling a bit suspicious that my pc was being hacked since everytime I connected to the internet some weird connections were made with some weird IPs and when I tryed to verify if it was legit or not, it always would show the ip being from some random street in California and of course there wasn’t any kind of information that lead me to be believe that it was legit.

I heard about Crowdsec and people saying good things about it, so I installed it following this tutorial: https://www.youtube.com/watch?v=-6Zn33OQ080

But now when following the steps on https:/ /docs.crowdsec.net/u/getting_started/post_installation/acquisition#next-steps, to see if things are working correctly it doesn’t show the informations.

So did I do something wrong in the instalation, am I doing something wrong now?

By the way, when I run ‘cscli metrics’ this is what it shows me: Imgur: The magic of the Internet

I also installed some other collections such as:adguardhome, amavis, apache-guacamole. I believe there is one or two more but I forgot their names.

Could someone help me here, please? and tell if there’s anything wrong here?

Hey there :wave:, based on your username, I think you might be the same person who posted on Reddit.

If I’m mistaken, please let me know. I responded to your post on Reddit, so please read my reply there, and then we can focus on the acquisitions from this thread.

On Windows, we automatically start detecting authentication failures. However, as I mentioned in my Reddit reply, since you’re behind your router’s firewall, your device shouldn’t be exposed to the internet. This means you probably won’t see anything in cscli metrics show acquisition.

The video you linked shows what happens when a malicious user is on the same network, assuming your local network is compromised. This is unlikely unless you have a weak Wi-Fi password or someone has physical access to your home.

I’m not sure why you included acquisitions like adguardhome, amavis, and apache-guacamole. It’s unlikely you’re running these services on your Windows machine, and they might be adding to your confusion.

It seems like you’re feeling overwhelmed. It’s important to step back and fully understand the situation. As long as you’re on a typical home network and follow good security practices, you should be safe.

I’m only trying to help, and my assumptions about your skills are not meant to be an attack. Let’s work through this together.

Okay, so the fact that I don’t see anything in ‘cscli metrics show acquisition’ is actually a good thing since it means that my device is not exposed to the internet, so I shouldn’t be worried here, right ?

Now how can I use CrowdSec in a home setup to improve the protection of my device or devices ? I’m really interested in CrowdSec now and I kind of want to understand it more, specifically to use it in a home setup, so, I know I’m asking too much here (sorry), but could you recommend me articles, maybe pages on CrowdSec website or tutorials (anything will do, really) where I can learn more on how to use it to my situation?

And thank you, as I replied to you on Reddit you don’t have idea how much peace you brought to me with your replies, I truly appreciate it.