Cscli metrics unparsed logs

I installed crowdsec to test but when I run cscli metrics I see that all the logs are unparsed.
I set crowdsec with apache2,ssh and linux services.
sudo cscli metrics :

sudo cscli parsers list :

sudo cscli collections list :

sudo systemctl status crowdsec.service :

I tried to restart and reinstall but the result is the same. Is it normal ?


The screenshot you provided shows a perfectly working installation except for this unparsed logs metrics.

We would lokie to check there isn’t anything weird going on with your logs. Can you share with us an excerpt of the content of your logs (for example /var/log/auth.log). you can either anonymize them, or send them crypted to with the key displayed at

Thanks for you message, and we are looking forward to look into it, we really want the tool to work for everyone !

Sorry I forgot to install gettext (too eager to test crowdsec :slight_smile: ). I restarted crowdsec and now the logs are parsed :

Maybe you can add this check in the install script :wink:
thank you.


I’m not sure to follow you :smiley:

Would you mind to elaborate or the error you had or the changes you made so that we can take it into account ?

Yes I have read the documentation again and seen I haven’t installed all dependencies. So I run apt-get install gettext and restart crowdsec and now I see the logs parsed.