# Decisions not applied

**URL:** https://discourse.crowdsec.net/t/decisions-not-applied/211
**Category:** crowdsec
**Created:** [June 7, 2021, 8:35am UTC](https://discourse.crowdsec.net/t/decisions-not-applied/211 "2021-06-07T08:35:28Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![thibault](https://dub1.discourse-cdn.com/flex013/user_avatar/discourse.crowdsec.net/thibault/32/2_2.png) [@thibault](https://discourse.crowdsec.net/u/thibault)
#### Post date: [June 8, 2021, 1:35pm UTC](https://discourse.crowdsec.net/t/decisions-not-applied/211/4 "2021-06-08T13:35:27Z")

</div>

Hello @teol , thanks for the update !

Yes, if at bouncer startup the API isn’t available, it will fail and not retry. However, if the API fails at runtime, it will retry on a regular basis. Might surprise at first, but we didn’t want the service to be “pretending” to run while actually not being able to speak to the API.

---

_[View the full topic](https://discourse.crowdsec.net/t/decisions-not-applied/211)._
