Can't find collections AppSec

Hey everyone,

when trying to run cscli collections install crowdsecurity/appsec-virtual-patching
I get the error can't find 'crowdsecurity/appsec-virtual-patching' in collections.
I wonder why this might be as cscli collections install crowdsecurity/sshd e.g. works just fine.

When I run cscli capi statusI get You can successfully interact with Central API (CAPI) so I don’t think it is a general issue. I also tried cscli hub update and restarting crowdsec.

Could you ensure the version of CrowdSec installed is at least 1.6.0? via crowdsec -version

Hello,

the output gives the following:

version: v1.6.2-debian-pragmatic-amd64-16bfab86
Codename: alphaga
BuildDate: 2024-05-31_09:15:34
GoVersion: 1.22.2
Platform: linux
libre2: C++
User-Agent: crowdsec/v1.6.2-debian-pragmatic-amd64-16bfab86-linux
Constraint_parser: >= 1.0, <= 3.0
Constraint_scenario: >= 1.0, <= 3.0
Constraint_api: v1
Constraint_acquis: >= 1.0, < 2.0